Руководство по PMB

O данном “Руководство по PMB”

Picture Motion Browser - это пакет программного обеспечения, который позволяет вам просматривать и осуществлять управление видео и неподвижными изображениями, импортированными на компьютер. Это “Руководство по PMB” описывает основные функции данного программного обеспечения. Для более подробных рекомендаций, самой последней информации или часто задаваемых вопросов обратитесь на web-сайт поддержки, указанный в данном руководстве.

Примечание

  • Для доступа к web-сайту поддержки ваш компьютер должен быть подключен к Интернету.

Как пользоваться данным “Руководство по PMB”

Из меню в левом окне выберите используемую вами модель камеры и посмотрите описание действия, которое вы хотите выполнить.

Примечание

  • Темы, показываемые в меню, отличаются и зависят от используемой вами модели камеры.

Печать “Руководство по PMB”

Вы можете распечатать раздел “Руководство по PMB”, щелкнув на [image].

  • Содержание “Руководство по PMB” может отличаться в зависимости от используемой вами версии программного обеспечения или настроек прикладной программы.
  • Если вы уже пользуетесь программой Picture Motion Browser, то при установке новой версии в программу будут добавлены новые функции, и она будет обновлена. Для просмотра справки по Picture Motion Browser Ver. 2.0.XX или по предыдущей версии, выберите [пуск] - [Все программы] - [Sony Picture Utility] - [Справка] - [Picture Motion Browser].
  • Содержание “Руководство по PMB” может быть изменено без предварительного уведомления.


Управление видео и неподвижными изображениями с Picture Motion Browser

При помощи Picture Motion Browser вы можете просматривать видео и неподвижные изображения, импортированные на компьютер и отсортированные по зарегистрированным папкам или отсортированные по дате и времени съемки.

    • Регистрация видео и неподвижных изображений
    • Просмотр видео и неподвижных изображений
    • Показ видео в виде эскизов изображений
    • Классификация видео и неподвижных изображений
    • Создание диска данных
    • Другие функции


Регистрация видео и неподвижных изображений

Вы можете настроить папки как папки Просмотра для просмотра видео и неподвижных изображений, сохраненных на вашем компьютере. Для регистрации папок выполните процедуру, представленную ниже.

Для дополнительной информации обратитесь к web-сайту поддержки.
  1. Щелкните [Пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].
    Запустится программа Picture Motion Browser.

  2. Щелкните [image].
    На экране появится окно регистрации папок для просмотра.

    Этот же экран будет показываться при выборе [Зарегистрировать папки для просмотра] в меню [Файл].
  3. Из дерева папок выберите папку, которая содержит ваши видео и неподвижные изображения, и нажмите [Регистрировать].
  4. Щелкните [Да].
    Компьютер начнет регистрацию в базе данных информации о видео и неподвижных изображениях в выбранной папке.


Просмотр видео и неподвижных изображений

Вы можете просматривать видео и неподвижные изображения, импортированные на компьютер, отсортированные по зарегистрированным папкам (режим просмотра Папки) или отсортированные по дате и времени съемки (режим просмотра Календарь).

Для дополнительной информации обратитесь к web-сайту поддержки.

Примечание

  • Регистрация видео и неподвижных изображений необходима, если вы хотите просматривать видео и неподвижные изображения, сохраненные вами на компьютере с помощью Picture Motion Browser. Для дополнительной информации о регистрации видео и неподвижных изображений обратитесь к Регистрация видео и неподвижных изображений.
  1. Щелкните [Пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].
    Запустится программа Picture Motion Browser.

  2. Щелкните элемент [Папки] или [Календарь] на вкладке переключения Папки/Календарь.

    При щелчке на элементе [Папки] отобразится список зарегистрированных папок.
    При щелчке на элементе [Календарь] отобразятся год и месяц съемки видео и неподвижных изображений в списке в дереве календаря.
  3. Щелкните на папку или на год и месяц съемки видео или неподвижного изображения для просмотра.
    При выборе папки отображаются эскизы видео или неподвижных изображений, сохраненных в выбранной папке. При щелчке на год и месяц отображается календарь. В окне даты календаря отображаются эскизы видео и неподвижных изображений, снятых в этот день.

    При щелчке на значке папки

    При щелчке на значке месяца

    Увеличение видео или неподвижного изображения

    Дважды щелкните на эскизе.
    Откроется окно просмотра изображений, и выбранное видео или неподвижное изображение увеличивается.
    При выборе видео появляются бегунок и кнопки управления воспроизведением, и начинается воспроизведение.

    При выборе неподвижного изображения

    При выборе видео


Показ видео в виде эскизов изображений

Вы можете показывать видео в виде эскизов изображений по сценам следующим образом.

  • Указатель на пленке : показывает видео как эскизы изображений с временным интервалом.
  • Указатель с выбранным : автоматически осуществляет поиск и показывает в виде эскизов изображений выделенные сцены видео, на которых записано чье-либо лицо, смеющийся или веселящийся человек.
Дополнительную информацию вы найдете на web-сайте поддержки.
  1. Щелкните [Пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].
    Запустится программа Picture Motion Browser.

  2. Щелкните [Папки] или [Календарь] в левой части окна и выберите папку или дату видео, которые вы хотите просмотреть, а затем щелкните [image]. <Подробнее>
    Видео отображается как эскизы изображений в виде пленки.
    Щелкнув по эскизу изображения, вы можете начать воспроизведение видео с выбранной сцены.

    Советы

    • Щелкнув по значку [image], показанному справа от значка [image], вы можете переключиться между указателем на «пленке» и указателем с выбранным.
    • Прежде чем вы сможете отобразить на экране видео с использованием указателя на «пленке» или указателя с выбранным необходимо провести анализ видео. Выберите [Инструменты] - [Анализировать все видео], чтобы выполнить анализ видео, сохраненного на компьютере, того, что еще не было проанализировано. Этот анализ может занять некоторое время.


Классификация видео и неподвижных изображений

Ви можете оценивать и добавлять метки к видео и неподвижным изображениям, импортированным на ваш компьютер.

Для дополнительной информации обратитесь к web-сайту поддержки.
  1. Щелкните [Пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].
    Запустится программа Picture Motion Browser.

  2. Щелкните [Папки] или [Календарь] в левой части окна и выберите папку или дату, которую вы хотите просмотреть, а затем выберите видео, оценку которого вы хотите изменить. <Подробнее>
  3. Выберите [Изменить оценки и метки] в меню [Файл].
    Появляется окно [Изменить оценки и метки].

    Для оценки видео и неподвижных изображений

    Поместите курсор в поле A и щелкните, чтобы выбрать необходимое количество значков [image].
    Чтобы удалить все значки [image], щелкните на пустом месте на левом краю поля A.

    Для добавления меток для видео и неподвижных изображений

    Щелкните метку, которую вы хотите добавить для видео и неподвижных изображений в B.
    Для очистки метки, снимите флажок ( [image]).

Советы

  • Чтобы выбрать предыдущее/следующее видео или неподвижное изображение, щелкните на [image] / [image].
  • Вы можете создавать новые метки, щелкнув на пиктограмме [image] (Добавить метку) в нижней левой части главного окна. Для удаления меток, выберите метку, которую необходимо удалить, затем щелкните на пиктограмме [image] (Удалить метку) в нижней левой части главного окна.

Для фильтрации видео и неподвижных изображений

Вы можете отфильтровывать видео и неподвижные изображения, отображаемые в главном окне, по оценкам или меткам. На экране фильтрации в нижней левой части главного окна установите флажки ( [image]) для оценок и меток, которые вы хотите использовать как критерии отображения видео и неподвижных изображений.

Для прекращения фильтрации видео и неподвижных изображений, щелкните [Очистить].


Создание диска данных

Импортированные изображения можно сохранять на дисках CD и DVD.
Вам потребуется пишущий дисковод дисков CD или DVD.

  1. Установите записываемый диск CD или DVD в дисковод компьютера.
    Для записи могут использоваться следующие диски диаметром 12 см.
    • CD-R
    • CD-RW
    • DVD+R
    • DVD+R DL
    • DVD+RW
    • DVD-R
    • DVD-R DL
    • DVD-RW
  2. Щелкните [Пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].
    Запустится программа Picture Motion Browser.

  3. Щелкните [Папки] или [Календарь] в левой части окна и выберите папку или дату, которую вы хотите просмотреть, а затем выберите видео и неподвижные изображения, которые вы хотите сохранить на диске. <Подробнее>
  4. Щелкните [image].
    Либо щелкните [image] и выберите [Создание диска данных] на некоторых моделях.
    5. На дисплее появится окно создания диска данных.

  5. Щелкните [Начать].
    6. Начнется создание диска.

    Примечания

    • Создание диска может занять некоторое время.


Другие функции

Вы можете воспользоваться следующими удобными функциями Picture Motion Browser, которые не описаны в данном “Руководстве по PMB”.

Для дополнительной информации обратитесь к web-сайту поддержки.

Редактирование неподвижных изображений

  • Автоматическая коррекция
  • Коррекция яркости и контрастности
  • Коррекция насыщенности
  • Регулировка резкости
  • Регулировка кривой оттенка
  • Уменьшение эффекта “красных глаз”
  • Обрезка
  • Вставка даты

Управление неподвижными изображениями

  • Печать неподвижных изображений
  • Отправка неподвижных изображений по электронной почте
  • Изменение размера и сохранение неподвижных изображений
  • Изменение отметки даты и времени
  • Экспорт неподвижных изображений на носитель записи
  • Открытие с помощью внешней программы

Прочее

  • Использование Вид карты для отображения видео и неподвижных изображений на карте
  • Дополнительные настройки
  • Регистрация внешних программ


О главном окне

При запуске программы открывается главное окно.
В главном окне появляются следующие кнопки, используемые для управления изображениями.
Если какие-либо из изображений являются видео или подобными файлами, на экране будет показываться значки с типом эскизов изображения.

Для дополнительной информации обратитесь к web-сайту поддержки.

Примечание

  • В зависимости от используемой вами модели камеры, некоторые позиции могут не отображаться.

1 Кнопки операций С отображаемыми видео и неподвижными изображениями могут быть выполнены следующие операции.
 | Возврат к предыдущему окну.
 | Возврат к окну, показываемому до нажатия клавиши ввода.
 | Импорт медиафайлов.
 | Регистрация папок для просмотра.
 | Печать выбранных неподвижных изображений.
 | Создание дисков.
 | Вложение и отправка выбранных видео или неподвижных изображений по электронной почте.
/ | Вращение выбранных неподвижных изображений.
 | Перемещение выбранного видео и/или неподвижного изображения (-ий) в корзину для их удаления.
 | Увеличение или редактирование выбранных видео или неподвижных изображений.
 | Показывает выбранное видео или неподвижное изображение на весь экран и воспроизводит изображения в виде слайд-шоу.
 | Вы можете вызвать внешнюю программу для просмотра выбранных видео и неподвижных изображений.
 | Подключение к службам данных.
 | Отображение Вид карты.
2 Значки эскизов
Видео
Видео формата AVCHD 1080i
Видео формата HDV 1080i
Показывает отредактированное видео.
Неподвижное изображение со звуком
Данные RAW
Неподвижное изображение с информацией о местонахождении по GPS
Показывается при невозможности найти неподвижное изображение или видео. Если вам не нужно показывать этот значок, вы можете удалить его, выбрав меню [Вид] - [Обновить] или меню [Инструменты] - [Обновить базу данных].
Показывается при невозможности отобразить неподвижное изображение или видео.


Запуск/Выход/Инициализация программы

Следующие разделы описывают, как запускать, выходить, инициализировать и удалять Picture Motion Browser. Приведенные ниже разделы также описывают работу с Инструмент проверки носителя.

    • Запуск и выход из программы
    • Об Инструмент проверки носителя
    • Об Инструмент инициализации настроек
    • Удаление


Запуск и выход из программы

Запуск программы

Для запуска программы вы можете воспользоваться одной из следующих процедур.

  • Выберите [пуск] - [Все программы] - [Sony Picture Utility] - [PMB - Picture Motion Browser].

Выход из программы

Для выхода из программы вы можете воспользоваться одной из следующих процедур.

  • Щелкните меню [Файл] и щелкните [Выход].
  • Щелкните на кнопке закрытия [X] в верхнем правом углу окна.


Об Инструмент проверки носителя

Инструмент проверки носителя - это программное обеспечение, которое автоматически обнаруживает внешний носитель и показывает окно для импорта файлов, когда вы подключаете к компьютеру карту памяти “Memory Stick” или цифровую камеру Sony.

Для дополнительной информации обратитесь к web-сайту поддержки.

Использование Инструмент проверки носителя

При установке этого программного обеспечения Инструмент проверки носителя регистрируется в меню автозагрузки.
Если вы не видите Инструмент проверки носителя в области уведомления панели задач, запустите программу, выбрав [Начать проверку носителя] из меню [Инструменты] главного окна.


Инициализация настроек

Об Инструмент инициализации настроек

Инструмент инициализации настроек программы Picture Motion Browser - это инструмент, который удаляет различные значения настроек, которые автоматически сохраняются при использовании этой программы и возвращает их к настройкам по умолчанию, которые были при установке программы.

Для дополнительной информации обратитесь к web-сайту поддержки.
  1. Выберите [пуск] - [Все программы] - [Sony Picture Utility] - [Инструменты] - [Инструмент инициализации настроек].
    Запустится Инструмент инициализации настроек программы Picture Motion Browser.

  2. Выберите настройки, которые вы хотите инициализировать, и щелкните [Начать] - [Да] - [OK].


Удаление

Вы можете удалить программу Picture Motion Browser, воспользовавшись следующей процедурой.

Для дополнительной информации обратитесь к web-сайту поддержки.
  1. Выберите [пуск] - [Панель управления], затем дважды щелкните на [Установка и удаление программ] (щелкните [Удаление программы] в Windows Vista).
  2. Выберите [Sony Picture Utility], затем щелкните [Удалить] ([Удаление] в Windows Vista).


О товарных знаках и авторских правах

О товарных знаках

  • “Handycam” и [image] являются зарегистрированными товарными знаками Sony Corporation.
  • “Cyber-shot” и [image] являются товарными знаками Sony Corporation.
  • является товарным знаком Sony Corporation.
  • “AVCHD” является товарным знаком компании Matsushita Electric Industrial Co., Ltd. и Sony Corporation.
  • “Memory Stick”, “ [image] ”, “Memory Stick Duo”, “ [image] ”, “Memory Stick PRO Duo”, “ [image] ”, “Memory Stick PRO-HG Duo”, “ [image] ”, “Memory Stick Micro”, “MagicGate”, “ [image] ”, “MagicGate Memory Stick” и “MagicGate Memory Stick Duo” являются либо зарегистрированными товарными знаками, либо товарными знаками Sony Corporation.
  • i.LINK и [image] являются товарными знаками Sony Corporation.
  • Microsoft, Windows, Windows Vista, Windows Media Player и DirectX являются либо зарегистрированными товарными знаками либо товарными знаками Microsoft Corporation в США и/или в других странах.
  • Intel, Intel Core и Pentium являются либо товарными знаками, либо зарегистрированными товарными знаками Intel Corporation и ее дочерних компаний в США и/или в других странах.
  • Google является зарегистрированным товарным знаком Google Inc.

Все названия изделий, упомянутые в данном руководстве, могут быть товарными знаками или зарегистрированными товарными знаками соответствующих компаний. Далее “TM” и “(R)” в каждом случае не упоминаются в данном руководстве.

Об авторских правах

По закону об авторских правах запрещено использовать снятые изображения без предварительного уведомления претендента на право собственности, если только они не будут использоваться исключительно для личных целей. Дополнительно к этому, пожалуйста, помните, что съемки могут быть ограничены во время некоторых демонстраций, развлекательных мероприятий и/или выставок, даже если снимаемые изображения предназначены для индивидуального использования.

Музыкальные работы, звуковые записи и другое музыкальное содержание, принадлежащее третьим лицам, которое можно приобрести на компакт-дисках, получить из Интернета или других источников (“Музыкальное содержание”), являются работами, защищенными авторскими правами соответствующих владельцев, и защищаются законами об авторских правах и другими действующими законами каждой страны/региона. Кроме случаев, прямо разрешенных действующим законодательством, использование (включая, помимо прочего, копирование, изменение, воспроизведение, загрузку, передачу или размещение во внешней сети общего доступа, перемещение, распространение, сдачу в прокат, предоставление по лицензии, продажу и публикацию) любого музыкального содержания без разрешения или одобрения соответствующих владельцев запрещено. Факт предоставления компанией Sony Corporation лицензии на программу Picture Motion Browser не должен трактоваться как косвенное, презюмируемое или определяемое другими обстоятельствами предоставление лицензии или права на использование музыкального содержания.